<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://arador.com/wp-content/cache/autoptimize/css/autoptimize_51e9b097d0cd531736c9d5729cd83260.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://arador.com/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><title>Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing - Arador</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://arador.com/xmlrpc.php" /> <script>(function(h,c){h[c]=h[c]+(h[c]&&' ')+'quform-js'})(document.documentElement,'className');</script> <meta property="og:type" content="article" /><meta property="og:title" content="Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing" /><meta property="og:description" content="In this article I compare the costs of network bandwidth transferred out of Amazon EC2, Google Cloud Platform, Microsoft Azure and Amazon Lightsail.    Bandwidth costs are one of the most ridiculously expensive components of cloud computing, and" /><meta property="og:image" content="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg" /><meta property="og:url" content="https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/" /><meta property="og:site_name" content="Arador" /><meta property="article:publisher" content="https://www.facebook.com/AradorMedia" /><meta property="article:published_time" content="2017-05-03T14:26:14+00:00" /><meta property="article:modified_time" content="2018-02-23T13:08:58+00:00" /><meta property="og:updated_time" content="2018-02-23T13:08:58+00:00" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing"><meta name="twitter:description" content="In this article I compare the costs of network bandwidth transferred out of Amazon EC2, Google Cloud Platform, Microsoft Azure and Amazon Lightsail.    Bandwidth costs are one of the most ridiculously expensive components of cloud computing, and"><meta name="twitter:image" content="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg"><meta name="twitter:site" content="@AradorMedia"><meta property="og:image" content="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg" /><link rel="icon" type="image/png" href="https://arador.com/wp-content/uploads/2017/06/favicon-97x97.png"><link rel="canonical" href="https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Arador &raquo; Feed" href="https://arador.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Arador &raquo; Comments Feed" href="https://arador.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Arador &raquo; Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing Comments Feed" href="https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arador.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}</style><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Pontano+Sans%3A400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto+Condensed%3A400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C500%2C600%2C700%2C800%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800' type='text/css' media='all' /> <script type='text/javascript' src='https://arador.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var mashsb = {"shares":"369","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/arador.com\/ridiculous-bandwidth-costs-amazon-google-microsoft\/","title":"Comparing+Bandwidth+Costs+of+Amazon%2C+Google+and+Microsoft+Cloud+Computing","image":"https:\/\/arador.com\/wp-content\/uploads\/2017\/05\/network-cables-494645_1920.jpg","desc":"In this article I compare\u00a0the costs of network bandwidth transferred out of Amazon EC2, Google Cloud Platform, Microsoft Azure and Amazon Lightsail.\r\n\r\nBandwidth costs are one of the most ridiculously expensive components of cloud computing, and \u2026","hashtag":"AradorMedia","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/arador.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/arador.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var pys_fb_pixel_options = {"ajax_url":"https:\/\/arador.com\/wp-admin\/admin-ajax.php","woo":{"addtocart_enabled":true}};
var pys_events = [{"type":"init","name":"738495556190935","params":[]},{"type":"track","name":"PageView","params":{"domain":"arador.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing","post_id":1050,"content_category":"Amazon Lightsail, Featured, Tech Tips","domain":"arador.com"},"delay":0}];</script> <link rel='https://api.w.org/' href='https://arador.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arador.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arador.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://arador.com/?p=1050' /><link rel="alternate" type="application/json+oembed" href="https://arador.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farador.com%2Fridiculous-bandwidth-costs-amazon-google-microsoft%2F" /><link rel="alternate" type="text/xml+oembed" href="https://arador.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farador.com%2Fridiculous-bandwidth-costs-amazon-google-microsoft%2F&#038;format=xml" /><link rel="manifest" href="https://arador.com/superpwa-manifest.json"><meta name="theme-color" content="#D5E0EB"> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//arador.com/?wordfence_lh=1&hid=64D9BEE9B4C010BA555FE8E192AC34DC');</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://arador.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42625709-1', 'auto');
  ga('send', 'pageview');</script> <script src="//static.getclicky.com/js" type="text/javascript"></script> <script type="text/javascript">try{ clicky.init(100636864); }catch(e){}</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100636864ns.gif" /></p></noscript> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uAuv3V9CwmQgk"
});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-uAuv3V9CwmQgk.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://arador.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://arador.com/topic/amazon-lightsail/",
                                "name": "Amazon Lightsail"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/",
                                "name": "Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing"                                
                            }
                        }    ]
                        }</script><script type="text/javascript">function setREVStartSize(e){
				document.addEventListener("DOMContentLoaded", function() {
					try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
						if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
					}catch(d){console.log("Failure at Presize of Slider:"+d)}
				});
			};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-1050 single-format-standard ridiculous-bandwidth-costs-amazon-google-microsoft global-block-template-4 single_template wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/AradorMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AradorMedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vimeo.com/arador" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCKSENYBDZV4W6EgWNsEuteA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-940"><a href="https://www.arador.com/">Home</a></li><li id="menu-item-1595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1595"><a href="#">What We Do<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1639"><a href="https://arador.com/cloud-hosting/">Web Hosting</a></li><li id="menu-item-1596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1596"><a href="https://arador.com/marketing/">Online Marketing</a></li></ul></li><li id="menu-item-1845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1845"><a href="#">People We Love<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1846"><a href="https://arador.com/topic/elon-musk/">Elon Musk</a></li><li id="menu-item-1847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1847"><a href="https://arador.com/topic/gary-vaynerchuk/">Gary Vaynerchuk</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1848"><a href="https://arador.com/topic/jocko-willink/">Jocko Willink</a></li></ul></li><li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://arador.com/maxine/">Maxine</a></li><li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1375"><a href="https://arador.com/about-arador/">About<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://arador.com/about-arador/">About Arador</a></li><li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585"><a href="https://arador.com/jobs/">Join Us</a></li><li id="menu-item-947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-947"><a href="https://arador.com/testimonials/">Testimonials</a></li></ul></li><li id="menu-item-964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-964"><a href="https://www.arador.com/topic/technology/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1921"><a href="https://arador.com/topic/technology/">Tech Tips</a></li><li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="https://arador.com/topic/cybersecurity/">Cybersecurity News</a></li><li id="menu-item-1922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1922"><a href="https://arador.com/topic/video/">Video</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://arador.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8 "><div class="td-container td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://arador.com/"> <img class="td-retina-data" data-retina="https://arador.com/wp-content/uploads/2018/02/arador-logox2.png" src="https://arador.com/wp-content/uploads/2018/02/arador-logo.png" alt="ARADOR" /> <span class="td-visual-hidden">Arador</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Monday, March 12, 2018</div></div><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-359"><a href="https://arador.com/contact/"><b>Contact Us</b></a></li><li id="menu-item-1124" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1124"><a href="https://arador.com/subscribe/"><b style="color:#ef442f">Subscribe to Our Blog</b></a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/AradorMedia" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AradorMedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://vimeo.com/arador" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCKSENYBDZV4W6EgWNsEuteA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://arador.com/"> <img class="td-retina-data" data-retina="https://arador.com/wp-content/uploads/2017/06/arador-media-mx2.png" src="https://arador.com/wp-content/uploads/2017/06/arador-media-m.png" alt="ARADOR" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://arador.com/"> <img class="td-retina-data" data-retina="https://arador.com/wp-content/uploads/2018/02/arador-logox2.png" src="https://arador.com/wp-content/uploads/2018/02/arador-logo.png" alt="ARADOR" /> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-940"><a href="https://www.arador.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1595"><a href="#">What We Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1639"><a href="https://arador.com/cloud-hosting/">Web Hosting</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1596"><a href="https://arador.com/marketing/">Online Marketing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1845"><a href="#">People We Love</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1846"><a href="https://arador.com/topic/elon-musk/">Elon Musk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1847"><a href="https://arador.com/topic/gary-vaynerchuk/">Gary Vaynerchuk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1848"><a href="https://arador.com/topic/jocko-willink/">Jocko Willink</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1578"><a href="https://arador.com/maxine/">Maxine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1375"><a href="https://arador.com/about-arador/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1374"><a href="https://arador.com/about-arador/">About Arador</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1585"><a href="https://arador.com/jobs/">Join Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-947"><a href="https://arador.com/testimonials/">Testimonials</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-964"><a href="https://www.arador.com/topic/technology/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1921"><a href="https://arador.com/topic/technology/">Tech Tips</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1923"><a href="https://arador.com/topic/cybersecurity/">Cybersecurity News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1922"><a href="https://arador.com/topic/video/">Video</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://arador.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5aa71bb56dce8_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://arador.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Amazon Lightsail" class="entry-crumb" href="https://arador.com/topic/amazon-lightsail/">Amazon Lightsail</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-1050" class="post-1050 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon-lightsail category-featured category-technology tag-azure tag-bandwidth-costs tag-cloud-hosting tag-ec2 tag-gcp tag-web-hosting" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://arador.com/author/arador/">Arador</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-05-03T14:26:14+00:00">May 3, 2017</time></span></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg" srcset="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg 1920w, https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920-150x100.jpg 150w, https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920-300x200.jpg 300w, https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920-768x512.jpg 768w, https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920-1024x683.jpg 1024w, https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="EC2, Azure, GCP Bandwidth Costs" title="EC2, Azure, GCP Bandwidth Costs" /></a></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5aa71bb56fa68_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;</script> </div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">369</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Farador.com%2Fridiculous-bandwidth-costs-amazon-google-microsoft%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Comparing%20Bandwidth%20Costs%20of%20Amazon%2C%20Google%20and%20Microsoft%20Cloud%20Computing&url=https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/&via=AradorMedia" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_2_5aa71bb56f5de_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;</script> </div><p>In this article I compare the costs of network bandwidth transferred out of Amazon EC2, Google Cloud Platform, Microsoft Azure and Amazon Lightsail.</p><p>Bandwidth costs are one of the most ridiculously expensive components of cloud computing, and there are some serious inconsistencies in the industry, especially with Amazon.</p><p>First let&#8217;s take a look at two alternative bandwidth sources:</p><p><strong>Alternative 1 &#8211; Colocation in a Data Center</strong></p><p>100Mbps (32.85 TB / Month) @ $950 = $ 28.91 per TB or $0.028 per GB / month</p><p>About $0.03 per GB transfer is a typical price you&#8217;ll pay at a colocation facility for 100Mbps commitment per month without any negotiation, and it&#8217;s very easy to get.</p><p><strong>Alternative 2 &#8211; Google Fiber for Business</strong></p><p>1000Mps (328.5 TB / Month) @ $250 = $0.76 per TB or $0.00076 per GB / month</p><p>This is a glimpse into the future of bandwidth pricing and it&#8217;s available in about 27 regions in the U.S. &#8211; great if you can get it but not everyone can.</p><p><strong>Microsoft Azure</strong></p><p>1TB / month is $88.65 or $0.09 per GB</p><p>This is where things get ugly, that&#8217;s 3x higher cost than a colocation facility and 116x higher than Google Fiber.</p><p><strong>Google Cloud Platform</strong></p><p>1TB / month is $122.88 or $0.12 per GB</p><p>This is a real WTF moment, I can&#8217;t even comprehend how it&#8217;s possible for Google to price their bandwidth this high.  It&#8217;s 4x higher cost than colocation, and 162x higher than its own Google Fiber service.</p><p>Something is really amiss here given Google&#8217;s global reach, existing infrastructure and buying power, Azure&#8217;s pricing is ugly but Google&#8217;s is much worse.</p><p><strong>Amazon EC2</strong></p><p>1TB / month is $90 or $0.09 per GB</p><p>Again 3x higher cost than colocation, and 116x higher than Google Fiber, and if you have data coming in they charge you another $10 per month, making it $0.10 per GB.</p><p><strong>Amazon Lightsail</strong></p><p>2TB / month is $10 or $0.005 per GB</p><p>At first glance this looks great but it&#8217;s the one that really annoys me the most because it&#8217;s a giant &#8220;screw you&#8221; to Amazon&#8217;s EC2 customers that are paying 18x more for their bandwidth pricing on the first 2TB.</p><p>Amazon Lightsail is giving 2TB away free to their $10 / month plan Lightsail customers, yet they only give 1GB away free per month to their loyal EC2 customers.</p><p>Anyone that is running up to 5 t2.micro servers in EC2 and uses pretty much any amount of bandwidth should immediately switch to Lightsail unless they have some compelling reason not to, and I can&#8217;t imagine what that compelling reason might be because Lightsail instances can connect with other AWS services.</p><p>In fact, it doesn&#8217;t really matter what instance size you have.  You should just use Lightsail instances as Internet facing routers and put Cloudflare in front of them, you can have up to 5 Lightsail instances per account.</p><p>For $50 / month you can get 10TB of outbound traffic @ $0.005 per GB.</p><p><strong>Conclusion</strong></p><p>Amazon EC2, Microsoft Azure and Google Gloud Platform are all seriously screwing their customers over when it comes to bandwidth charges.</p><p>Every one of the big three has massive buying power yet between them their average bandwidth price is <strong>3.4x higher</strong> than colocation facilities.</p><p>If you move a significant amount of data you should think twice before moving to the cloud, these bandwidth prices are truly ridiculous and there&#8217;s no way they can be justified when compared to colocation facilities.</p><p>Want to disrupt the cloud computing industry?  <strong>Give bandwidth away at cost.</strong></p><p><a href="https://www.arador.com/cloud-hosting/">Next: Cloud Hosting and a Powerful New AI called Maxine</a></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5aa71bb56fe3e_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://arador.com/tag/azure/">azure</a></li><li><a href="https://arador.com/tag/bandwidth-costs/">bandwidth costs</a></li><li><a href="https://arador.com/tag/cloud-hosting/">cloud hosting</a></li><li><a href="https://arador.com/tag/ec2/">ec2</a></li><li><a href="https://arador.com/tag/gcp/">gcp</a></li><li><a href="https://arador.com/tag/web-hosting/">web hosting</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://arador.com/fix-openvpn-block-outside-dns-problems-windows-10/">How to Fix OpenVPN block-outside-dns Problems in Windows 10</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://arador.com/how-to-stop-ransomware-from-ruining-your-day/">How to Stop Ransomware from Ruining Your Day</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://arador.com/author/arador/">Arador</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arador"></span><meta itemprop="datePublished" content="2017-05-03T14:26:14+00:00"><meta itemprop="dateModified" content="2018-02-23T13:08:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://arador.com/ridiculous-bandwidth-costs-amazon-google-microsoft/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://arador.com/wp-content/uploads/2018/02/arador-logo.png"></span><meta itemprop="name" content="Arador"></span><meta itemprop="headline " content="Comparing Bandwidth Costs of Amazon, Google and Microsoft Cloud Computing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://arador.com/wp-content/uploads/2017/05/network-cables-494645_1920.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span></footer></article><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_4"><h4 class="td-comments-title td-block-title"><span>19 COMMENTS</span></h4></div><ol class="comment-list "><li class="comment " id="comment-73"><article><footer> <cite>carlos mcflufferton</cite> <a class="comment-link" href="#comment-73"> <time pubdate="1493851920">May 3, 2017 at 10:52 pm</time> </a></footer><div class="comment-content"><p>What about Rackspace pricing? lol forgot about them because they are not one of the big 3?</p></div><div class="comment-meta" id="comment-73"> <a rel='nofollow' class='comment-reply-link' href='#comment-73' onclick='return addComment.moveForm( "comment-73", "73", "respond", "1050" )' aria-label='Reply to carlos mcflufferton'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-74"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-74"> <time pubdate="1493854723">May 3, 2017 at 11:38 pm</time> </a></footer><div class="comment-content"><p>Rackspace is still a thing? Last time I tried their cloud services it has a horrible experience.</p></div><div class="comment-meta" id="comment-74"> <a rel='nofollow' class='comment-reply-link' href='#comment-74' onclick='return addComment.moveForm( "comment-74", "74", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-72"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-72"> <time pubdate="1493860171">May 3, 2017 at 8:09 pm</time> </a></footer><div class="comment-content"><p>Oops, I think I started a <a href="https://www.reddit.com/r/technology/comments/690q6e/the_ridiculous_bandwidth_costs_of_amazon_google/" target="_blank" rel="noopener nofollow">fight on reddit</a>.</p></div><div class="comment-meta" id="comment-72"> <a rel='nofollow' class='comment-reply-link' href='#comment-72' onclick='return addComment.moveForm( "comment-72", "72", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-102"><article><footer> <cite>Anon</cite> <a class="comment-link" href="#comment-102"> <time pubdate="1496716523">June 6, 2017 at 2:35 am</time> </a></footer><div class="comment-content"><p>At the Hurricane Electric data center in Fremont, California you can get 1 Gbps flat rate (no usage fees) and a full cabinet with power for $400/month</p><p>he.net/colocation.html</p></div><div class="comment-meta" id="comment-102"> <a rel='nofollow' class='comment-reply-link' href='#comment-102' onclick='return addComment.moveForm( "comment-102", "102", "respond", "1050" )' aria-label='Reply to Anon'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-103"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-103"> <time pubdate="1496718424">June 6, 2017 at 3:07 am</time> </a></footer><div class="comment-content"><p>That looks like a really good deal. Anyone have experience with them that can comment further?</p></div><div class="comment-meta" id="comment-103"> <a rel='nofollow' class='comment-reply-link' href='#comment-103' onclick='return addComment.moveForm( "comment-103", "103", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-109"><article><footer> <cite>Don</cite> <a class="comment-link" href="#comment-109"> <time pubdate="1496747514">June 6, 2017 at 11:11 am</time> </a></footer><div class="comment-content"><p>Yes. It works. They have tons of bandwidth so this isn&#8217;t that big of an issue for them. Biggest cost in HE&#8217;s Fremont facility is power costs, not space or network capacity. HE has a decent network, but being in a single-homed provider-owned datacenter can put you in certain situations not ideal.</p></div><div class="comment-meta" id="comment-109"> <a rel='nofollow' class='comment-reply-link' href='#comment-109' onclick='return addComment.moveForm( "comment-109", "109", "respond", "1050" )' aria-label='Reply to Don'>Reply</a></div></article></li></ul></li></ul></li></ul></li><li class="comment " id="comment-96"><article><footer> <cite>Kris</cite> <a class="comment-link" href="#comment-96"> <time pubdate="1496710499">June 6, 2017 at 12:54 am</time> </a></footer><div class="comment-content"><p>I agree with you that bandwidth pricing is quite frustrating and abusive at times, but I think perhaps you&#8217;ve misunderstood the way it&#8217;s priced. Consumer and business &#8220;line to the premise&#8221; bandwidth is priced using statistical usage averages, whereas cloud bandwidth is directly metered. If &#8220;line to the premise&#8221; users as a whole were in fact utilizing their full link capacities 24x7x365 then you would see the two different cost models converge to provider cost + desired margin &#8211; competitive pressure.</p></div><div class="comment-meta" id="comment-96"> <a rel='nofollow' class='comment-reply-link' href='#comment-96' onclick='return addComment.moveForm( "comment-96", "96", "respond", "1050" )' aria-label='Reply to Kris'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-101"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-101"> <time pubdate="1496716168">June 6, 2017 at 2:29 am</time> </a></footer><div class="comment-content"><p>My comparison was quick and dirty for sure, thanks for pointing that out.</p></div><div class="comment-meta" id="comment-101"> <a rel='nofollow' class='comment-reply-link' href='#comment-101' onclick='return addComment.moveForm( "comment-101", "101", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-99"><article><footer> <cite><a href='https://ungeek.be' rel='external nofollow' class='url'>Koko</a></cite> <a class="comment-link" href="#comment-99"> <time pubdate="1496712920">June 6, 2017 at 1:35 am</time> </a></footer><div class="comment-content"><p>You might want to give a try / take a look at OVH.com 🙂</p><p>No BW charge on dedicated server or Cloud (Public or Private) (except for the APAC zone were BW cost are so expensive, but they only charge 123 USD for a 100Mbps unmetered link, by server. Or you get 3/5/10TB included in your server price).</p></div><div class="comment-meta" id="comment-99"> <a rel='nofollow' class='comment-reply-link' href='#comment-99' onclick='return addComment.moveForm( "comment-99", "99", "respond", "1050" )' aria-label='Reply to Koko'>Reply</a></div></article></li><li class="comment " id="comment-100"><article><footer> <cite>Ron Sailer</cite> <a class="comment-link" href="#comment-100"> <time pubdate="1496712937">June 6, 2017 at 1:35 am</time> </a></footer><div class="comment-content"><p>what about IBM?</p></div><div class="comment-meta" id="comment-100"> <a rel='nofollow' class='comment-reply-link' href='#comment-100' onclick='return addComment.moveForm( "comment-100", "100", "respond", "1050" )' aria-label='Reply to Ron Sailer'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-113"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-113"> <time pubdate="1496773291">June 6, 2017 at 6:21 pm</time> </a></footer><div class="comment-content"><p>*crickets*</p></div><div class="comment-meta" id="comment-113"> <a rel='nofollow' class='comment-reply-link' href='#comment-113' onclick='return addComment.moveForm( "comment-113", "113", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-104"><article><footer> <cite>nonano</cite> <a class="comment-link" href="#comment-104"> <time pubdate="1496724545">June 6, 2017 at 4:49 am</time> </a></footer><div class="comment-content"><p>You have to consider the following. Even though you are only charged for the bandwidth you use, cloud providers need to charge you enough to be able to pay for *all* the bandwidth they have available. And they have a lot of bandwidth available. Enough to cover some very high usage spikes, on several redundant lines, from different providers. Which your collocation setup doesn&#8217;t even come close to.</p></div><div class="comment-meta" id="comment-104"> <a rel='nofollow' class='comment-reply-link' href='#comment-104' onclick='return addComment.moveForm( "comment-104", "104", "respond", "1050" )' aria-label='Reply to nonano'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-123"><article><footer> <cite>Koko</cite> <a class="comment-link" href="#comment-123"> <time pubdate="1498101941">June 22, 2017 at 3:25 am</time> </a></footer><div class="comment-content"><p>OVH has a 11 Tbps network and free Anti-DDoS included, by default, on all their services.. And they don&#8217;t charge you a ton of moneys for bandwidth. Even when considering that, nothing truly explain why bandwidth are so expensive on big players like AWS, Google, etc.</p></div><div class="comment-meta" id="comment-123"> <a rel='nofollow' class='comment-reply-link' href='#comment-123' onclick='return addComment.moveForm( "comment-123", "123", "respond", "1050" )' aria-label='Reply to Koko'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-107"><article><footer> <cite>Dmitri</cite> <a class="comment-link" href="#comment-107"> <time pubdate="1496737371">June 6, 2017 at 8:22 am</time> </a></footer><div class="comment-content"><p>Here in Estonia Cogent offers 10gigabit for $1600 a month&#8230;</p></div><div class="comment-meta" id="comment-107"> <a rel='nofollow' class='comment-reply-link' href='#comment-107' onclick='return addComment.moveForm( "comment-107", "107", "respond", "1050" )' aria-label='Reply to Dmitri'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-111"><article><footer> <cite>Cynic</cite> <a class="comment-link" href="#comment-111"> <time pubdate="1496765761">June 6, 2017 at 4:16 pm</time> </a></footer><div class="comment-content"><p>Citation? Thats 16c per mbps. From Cogent directly?</p></div><div class="comment-meta" id="comment-111"> <a rel='nofollow' class='comment-reply-link' href='#comment-111' onclick='return addComment.moveForm( "comment-111", "111", "respond", "1050" )' aria-label='Reply to Cynic'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-108"><article><footer> <cite>Allen</cite> <a class="comment-link" href="#comment-108"> <time pubdate="1496744882">June 6, 2017 at 10:28 am</time> </a></footer><div class="comment-content"><p>Have you considered something like sia.. sia.tech</p><p>Decentralized redundant storage solution.. you should compare these alongside sia.. I think sia will really revolutionize this industry..</p></div><div class="comment-meta" id="comment-108"> <a rel='nofollow' class='comment-reply-link' href='#comment-108' onclick='return addComment.moveForm( "comment-108", "108", "respond", "1050" )' aria-label='Reply to Allen'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-112"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-112"> <time pubdate="1496766508">June 6, 2017 at 4:28 pm</time> </a></footer><div class="comment-content"><p>Sia is interesting, and I feel strongly that we should move as much as possible towards decentralized technologies.</p></div><div class="comment-meta" id="comment-112"> <a rel='nofollow' class='comment-reply-link' href='#comment-112' onclick='return addComment.moveForm( "comment-112", "112", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article></li></ul></li><li class="comment " id="comment-114"><article><footer> <cite>Kingsqueak</cite> <a class="comment-link" href="#comment-114"> <time pubdate="1496776908">June 6, 2017 at 7:21 pm</time> </a></footer><div class="comment-content"><p>You&#8217;re leaving out that the big three clouds are highly fault tolerant and redundant on the network layer and have no cap at all, you can scale from 0 to millions of TPS without doing anything for your connectivity.</p><p>You are forgetting the costs of multiple circuits to gain that fault tolerance. You are leaving out the massive costs of support contracts on all your core networking gear. You are leaving out the costs of having personnel to configure and maintain that networking gear.</p><p>With the lens of a few vhosts applied it may seem expensive, but you are getting the highest level of carrier grade service with the big three, not a single pipe.</p><p>Also you are leaving out how easy it is to just flood out a single provider&#8217;s feed with a rudimentary DDOS attack, where the feeds from the big three all have immense protections in place up-stream that you don&#8217;t even need to think about.</p><p>This was a comparison of apples to space stations.</p></div><div class="comment-meta" id="comment-114"> <a rel='nofollow' class='comment-reply-link' href='#comment-114' onclick='return addComment.moveForm( "comment-114", "114", "respond", "1050" )' aria-label='Reply to Kingsqueak'>Reply</a></div></article><ul class="children"><li class="comment " id="comment-115"><article><footer> <cite><a href='https://www.arador.com/' rel='external nofollow' class='url'>Arador</a></cite> <a class="comment-link" href="#comment-115"> <time pubdate="1496780436">June 6, 2017 at 8:20 pm</time> </a></footer><div class="comment-content"><p>This is great, thank you. Apples to space stations, love it!</p></div><div class="comment-meta" id="comment-115"> <a rel='nofollow' class='comment-reply-link' href='#comment-115' onclick='return addComment.moveForm( "comment-115", "115", "respond", "1050" )' aria-label='Reply to Arador'>Reply</a></div></article></li></ul></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ridiculous-bandwidth-costs-amazon-google-microsoft/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://arador.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1050' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c2770769d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225" /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5aa71bb5740f3_rand td-pb-border-top sidetip td_block_template_4 td-column-1" data-td-block-uid="td_uid_5_5aa71bb5740f3"><style>.td_uid_5_5aa71bb5740f3_rand .td_module_wrap:hover .entry-title a,
            .td_uid_5_5aa71bb5740f3_rand .td-pulldown-filter-link:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-subcat-item a:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-cur-simple-item,
            .td_uid_5_5aa71bb5740f3_rand .td_quote_on_blocks,
            .td_uid_5_5aa71bb5740f3_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-instagram-user a,
            .td_uid_5_5aa71bb5740f3_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_5_5aa71bb5740f3_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #F42 !important;
            }

            .td_uid_5_5aa71bb5740f3_rand .td-next-prev-wrap a:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-load-more-wrap a:hover {
                background-color: #F42 !important;
                border-color: #F42 !important;
            }

            .td_uid_5_5aa71bb5740f3_rand .td-block-title > *:before {
                border-color: #F42 transparent transparent transparent !important;
            }


            .td_uid_5_5aa71bb5740f3_rand .td-read-more a,
            .td_uid_5_5aa71bb5740f3_rand .td-weather-information:before,
            .td_uid_5_5aa71bb5740f3_rand .td-weather-week:before,
            .td_uid_5_5aa71bb5740f3_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_5_5aa71bb5740f3_rand .td-post-category,
            .td_uid_5_5aa71bb5740f3_rand .td-post-category:hover,
            .td_uid_5_5aa71bb5740f3_rand .td-subcat-dropdown ul:after,
            .td_uid_5_5aa71bb5740f3_rand .td-block-title > * {
                background-color: #F42 !important;
            }

            
            .td_uid_5_5aa71bb5740f3_rand .td-block-title > * {
                color: #FFF !important;
            }</style><script>var block_td_uid_5_5aa71bb5740f3 = new tdBlock();
block_td_uid_5_5aa71bb5740f3.id = "td_uid_5_5aa71bb5740f3";
block_td_uid_5_5aa71bb5740f3.atts = '{"custom_title":"Latest Tech Tip","custom_url":"","block_template_id":"","header_color":"#F42","header_text_color":"#FFF","m4_tl":"","m4_el":"0","m6_tl":"","limit":"4","offset":"1","el_class":"sidetip","post_ids":"","category_id":"1","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5aa71bb5740f3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5aa71bb5740f3_rand","tdc_css_class_style":"td_uid_5_5aa71bb5740f3_rand_style"}';
block_td_uid_5_5aa71bb5740f3.td_column_number = "1";
block_td_uid_5_5aa71bb5740f3.block_type = "td_block_1";
block_td_uid_5_5aa71bb5740f3.post_count = "4";
block_td_uid_5_5aa71bb5740f3.found_posts = "34";
block_td_uid_5_5aa71bb5740f3.header_color = "#F42";
block_td_uid_5_5aa71bb5740f3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aa71bb5740f3.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5aa71bb5740f3);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Tech Tip</span></h4></div><div id=td_uid_5_5aa71bb5740f3 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://arador.com/absence-webp-lyrics-mozilla/" rel="bookmark" class="td-image-wrap" title="The Absence of WebP, Some Lyrics for Mozilla"><img width="324" height="235" class="entry-thumb" src="https://arador.com/wp-content/uploads/2018/03/firefox-lyrics-324x235.png" alt="the Absence of WebP" title="The Absence of WebP, Some Lyrics for Mozilla" /></a></div> <a href="https://arador.com/topic/technology/" class="td-post-category">Tech Tips</a></div><h3 class="entry-title td-module-title"><a href="https://arador.com/absence-webp-lyrics-mozilla/" rel="bookmark" title="The Absence of WebP, Some Lyrics for Mozilla">The Absence of WebP, Some Lyrics for Mozilla</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://arador.com/author/arador/">Arador</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T10:58:35+00:00">March 2, 2018</time></span><div class="td-module-comments"><a href="https://arador.com/absence-webp-lyrics-mozilla/#respond">0</a></div></div><div class="td-excerpt"></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://arador.com/transform-photos-help-deep-learning-app/" rel="bookmark" class="td-image-wrap" title="Transform Your Photo&#8217;s With Help from a Deep Learning App"><img width="100" height="70" class="entry-thumb" src="https://arador.com/wp-content/uploads/2018/03/fast-photo-style2-100x70.png" srcset="https://arador.com/wp-content/uploads/2018/03/fast-photo-style2-100x70.png 100w, https://arador.com/wp-content/uploads/2018/03/fast-photo-style2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Transform Your Photo&#8217;s With Help from a Deep Learning App" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://arador.com/transform-photos-help-deep-learning-app/" rel="bookmark" title="Transform Your Photo&#8217;s With Help from a Deep Learning App">Transform Your Photo&#8217;s With Help from a Deep Learning App</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T12:26:59+00:00">March 1, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://arador.com/game-feed-goes-live-reddit-r-gamefeed/" rel="bookmark" class="td-image-wrap" title="Game Feed Goes Live at Reddit /r/GameFeed"><img width="100" height="70" class="entry-thumb" src="https://arador.com/wp-content/uploads/2018/02/gamefeed-screen-100x70.png" srcset="https://arador.com/wp-content/uploads/2018/02/gamefeed-screen-100x70.png 100w, https://arador.com/wp-content/uploads/2018/02/gamefeed-screen-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Game Feed" title="Game Feed Goes Live at Reddit /r/GameFeed" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://arador.com/game-feed-goes-live-reddit-r-gamefeed/" rel="bookmark" title="Game Feed Goes Live at Reddit /r/GameFeed">Game Feed Goes Live at Reddit /r/GameFeed</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-22T13:11:37+00:00">February 22, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://arador.com/traefik-replacing-nginx-haproxy-reverse-proxy/" rel="bookmark" class="td-image-wrap" title="Why Traefik Will Replace HAProxy and nginx"><img width="100" height="70" class="entry-thumb" src="https://arador.com/wp-content/uploads/2018/02/traefik-trend-100x70.png" srcset="https://arador.com/wp-content/uploads/2018/02/traefik-trend-100x70.png 100w, https://arador.com/wp-content/uploads/2018/02/traefik-trend-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Traefik" title="Why Traefik Will Replace HAProxy and nginx" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://arador.com/traefik-replacing-nginx-haproxy-reverse-proxy/" rel="bookmark" title="Why Traefik Will Replace HAProxy and nginx">Why Traefik Will Replace HAProxy and nginx</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-16T14:42:40+00:00">February 16, 2018</time></span></div></div></div></div></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5aa71bb578d22_rand td_block_template_4 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5729390935057582" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-796"><a href="https://arador.com/contact/">Contact Us</a></li><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-795"><a href="https://arador.com/contact/">Partner With Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 1998-2018 Arador. Arador is a registered trademark. All rights reserved.</div></div></div></div></div> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=738495556190935&ev=PageView&noscript=1&cd[domain]=arador.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=738495556190935&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Comparing+Bandwidth+Costs+of+Amazon%2C+Google+and+Microsoft+Cloud+Computing&cd[post_id]=1050&cd[content_category]=Amazon+Lightsail%2C+Featured%2C+Tech+Tips&cd[domain]=arador.com' alt='facebook_pixel'></noscript> <script type="text/javascript">var pys_edd_ajax_events = [];</script>
<style type="text/css" media="screen">/* custom css theme panel */
@keyframes pulse {0% {color: #ec1a2e;}100% {color: black;}}
@keyframes pulse2 {0% {color: #ec1a2e;}100% {color: white;}}
@-moz-keyframes spin { 100% { -moz-transform: rotate(360deg); } }
@-webkit-keyframes spin { 100% { -webkit-transform: rotate(360deg); } }
@keyframes spin { 100% { -webkit-transform: rotate(360deg); transform:rotate(360deg); } }
@keyframes rotate {0% { transform:rotate(0) scale(1) }50% { transform:rotate(360deg) scale(2) }100% { transform:rotate(720deg) scale(1) }}
.td-post-next-prev-content span {animation: pulse 1s infinite !important;animation-direction: alternate-reverse;}
.td-header-menu-social .td-social-icon-wrap i {animation: pulse 3s infinite;animation-direction: alternate-reverse;}
.td-social-icon-wrap .td-icon-font {animation: pulse 3s infinite;animation-direction: alternate-reverse;}


@media (min-width: 1192px)
{.td-container, .tdc-row {
    width: 1192px;
    margin-right: auto;
    margin-left: auto;
}}

.td-post-next-prev-content a {
    color: #F42;
}

.td-post-next-prev-content a:hover {
    color: #F42;
}

.sidetip .td-module-comments {
    display:none;
}

.sidetip .td-module-comments a {
    display:none;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-adspot-title {display:none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-adspot-title {display:none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-adspot-title {display:none !important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-adspot-title {display:none !important;}
}</style><div class="td-container"><div id="amzn-assoc-ad-77ab2d63-657c-4591-b8b0-60ed290aa393"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=77ab2d63-657c-4591-b8b0-60ed290aa393"></script></div><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/arador.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var quformL10n = {"pluginUrl":"https:\/\/arador.com\/wp-content\/plugins\/quform","ajaxUrl":"https:\/\/arador.com\/wp-admin\/admin-ajax.php","ajaxError":"Ajax error","errorMessageTitle":"There was a problem","removeFile":"Remove"};</script> <script type='text/javascript'>var superpwa_sw = {"url":"https:\/\/arador.com\/superpwa-sw.js"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/arador.com\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/arador.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e6e904a117d8afb5a9ddd2cf5703cc75","fragment_name":"wc_fragments_e6e904a117d8afb5a9ddd2cf5703cc75"};</script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1050]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://arador.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://arador.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript" defer src="https://arador.com/wp-content/cache/autoptimize/js/autoptimize_0d2d9b3babfa6d0b8880cd0581c8a302.js"></script></body></html>